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1. Introduction 
EndNote is a database that assists you in the management of bibliographical 
references. The references can be entered manually or imported from other 
bibliographical databases. EndNote creates database files called ‘Reference 
Libraries’ to contain your references and provides a range of tools for 
searching and managing the references within each library. 

You can cite the references located in an EndNote library into a Microsoft 
Word or other word processor document. Once the document is complete 
EndNote and Microsoft Word scan the document for citations and 
automatically compile the bibliography in a style specified by you. 

EndNote is available for both the Windows and Macintosh operating systems 
and is installed on the University’s Managed XP Service. EndNote reference 
library files are compatible with each other and can be moved between the 
different operating systems. 

The screenshots contained in this document are taken from the CiCS Managed 
XP Service. This service displays windows and dialog boxes in the classic 
style with grey maximize, minimize and close buttons. If you are using 
EndNote on a standard PC, the windows and dialog boxes will have blue 
maximize and minimize buttons, and an orange close button. This difference is 
superficial; all functionality of EndNote is the same, whichever computer you 
use. 

Vista 

If you wish to install EndNote onto a computer running Windows Vista, it is 
quite difficult to configure it to work with Microsoft Word. Call the CiCS 
Helpdesk on 0114 (22) 21111 or email helpdesk@sheffield.ac.uk and we will 
be able to help. 

 

3 



Bob Booth Managing Bibliographies with EndNote 

2. Getting Started 
To start EndNote choose the Endnote program from the Endnote folder on the 
Windows Start menu.  On the Managed Desktop Service Endnote can be found 
in Applications > Academic > Social Sciences menu. 

When EndNote starts you will be presented with the following window:  

 

2.1 Opening an existing EndNote Library 

To open an existing EndNote library select Open an existing Endnote 
Library.  Click the Browse button and select the file you want to open. 

The Endnote library will now be displayed.  The top part of the window shows 
a list of references while the bottom preview pane displays the reference you 
have selected, formatted in your current output style, i.e. how it will appear 
when you site the reference in Word. 
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You can use your mouse or cursor arrows or PageUp/PageDown keys to 
browse the list of references. 

You can sort the references by a Author, Year, Title or URL by clicking on the 
appropriate field name. 

You can show or hide the preview of each reference at the bottom of the 
screen by selecting Hide Preview or Show Preview at the bottom right of the 
window. 

2.2 Creating a new EndNote Library 

• To create a new reference library select Create a new EndNote Library 
and click the OK button. 

 

• Select where you want to save your file and give it a filename. 

• Click the Save button. 

While you are using EndNote you can open and close library files, as well as creating 
new libraries from the File menu. 
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3. Manual Data Entry 
There are three methods for imputing data into EndNote: 

• Manually entering the data: this section. 

• Use EndNote as the interface for on-line bibliographic databases (instead 
of your web browser) and download references directly into EndNote, see 
section 5. 

• Importing data from on-line or CD-ROM Bibliographic databases, see 
section 6. 

This section will explain how you can manually enter bibliographical 
references into an EndNote database. In EndNote each different type of 
source, such as a book or journal article, has a specific reference type, which 
contains the fields relevant to that media. So the reference type for a journal 
article contains fields for Author, Year, Title, Journal, Volume, while that for 
a book contains: Author, Year, Title, Publisher. 

To add a new reference to your library, click the New reference button, or 
click the Reference menu, and select New. An empty reference window will 
appear and the empty reference will display the fields for a Journal Article.  

 

If the reference you wish to enter is not a Journal Article then you can change 
the reference type by selecting another reference type from the Reference 
Type drop down menu.  

You can now enter information relating to the item you wish to reference. 
Click the field you wish to enter information into, for example Author, and 
type the relevant information. 

The author name can be expressed in two formats: First name Second name 
Surname; or Surname, First name Second name e.g. Charles Dickens or 
Dickens, Charles. For works authored by more than one person each author 
should be placed on a separate line.  
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If the author is an organisation, rather than an individual, such as ‘Department 
of the Environment’ or ‘The University of Sheffield’ type the organisation 
name into the Author field, then add a comma: 

 

Once you have entered the relevant data into the first field use the Tab key to 
go to the next field and Shift+Tab to go back to the previous field. 
Alternatively use the mouse to click on the desired field. 

EndNote includes a spell checker which can be run from the Spell Check 
command on the Tools menu. 

Once all the data has been entered and the reference details are satisfactory, 
close the Reference Window by clicking the button on the top right of the 
New Reference dialog box. The information will be automatically saved when 
the window closes down and the record will appear in the main EndNote 
Window. 

 

3.1 Editing an Existing Record 

You may edit or amend a record at any time. Open the record by double 
clicking its entry in the reference list.  

 

You can now editing the information contained in the record in the same way 
you would for a new record. 
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4. Searching and Sorting your References 

4.1 Searching an EndNote Reference Library. 

This section will explain how to search your EndNote Library for references 
that contain a specific word or phrase. 

From the References menu select the command Search References.  

 

Enter a search term into the search box You can specify which fields to search 
for each search term by specifying a field in the first menu.  

You can also use the And, Or and Not options to refine your fields. So the 
following Search will display records where the Author is Dickens and the 
Title contains the word Expectations.  

 

Once you have set the search terms click on the Search button, and the results 
of the search will be displayed in the EndNote Window. 
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4.2 Displaying all Records 

Once you have searched a database you may wish to return to a list of all the 
records in your EndNote library. Select the Show All References command 
from the References menu. 

4.3 Sorting References 

From the References menu choose Sort References. The following dialog 
box will appear 

 

If the field you want to sort by is not displayed click the downward arrow to 
display a list of fields, and select the field you want to sort by using your 
mouse. 

The selected field will appear in the top box, and you can repeat for the next 
field you want to sort by, if desired.  

By default sorting will be ascending order. If you want to sort in descending 
order click the  A-Z button next to the field name. The button will change and 
your sort will be in descending order. If you want to change the sort back to 
ascending order click the button again. 
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5. Connecting to Online Catalogues and Services. 
EndNote allows you to connect directly to some on-line bibliographical 
resources, such as library catalogues, using what is known as a z39.50 
protocol. You can then search these catalogues using EndNote's search 
facilities, and copy references directly into your own reference library. This 
means you do not have to download and import the data. 

5.1 Choose your Connections 

First choose the connections that you are most likely to use. From the Edit 
menu select Connection Files, then from the sub-menu select Open 
Connection Manager. 

 

Using the Find button select the type of Information Provider, then from the 
filtered list that appears put ticks by the Information Providers that you may 
wish to use. The selected items will then appear in a menu when you are ready 
to connect. 

 

Close the Connection Manager in the usual way. 
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5.2 Open a Connection 

To open a connection chose the Connect command from the Tools menu. In 
the sub-menu that appears, your selected Information Providers will be 
available. Select the one that you wish to connect to. For some on-line 
services you may be asked for a username and password at this point. 

The catalogue and a search screen will be opened, the example below 
illustrates a search of the University of Manchester.  

 

You can now search the catalogue using the searching techniques described in 
section 4.1. 

Once you have entered your search terms and clicked the Search button the 
following dialog will be displayed. This allows you to specify how many of 
the references, which match your search terms, you want to see.  

 

Specify how many of the references to want to see and click OK. The larger 
the number of references to be downloaded then the slower this process will 
be. 

The selected references will now be displayed. 
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Select the references you want to import with the mouse, then click the Copy 
All References To button. 

A drop down list will be displayed and you can choose which library you wish 
to copy the references to. There are three options: 

• New Library option will create a new reference library to store the 
references. 

• Choose library option will allow you to choose an existing reference 
library,  

• The final option will be the reference library that is currently open. 

Select the appropriate option and your references will be copied into your 
reference library. 

5.3 Closing a Connection  

Once you have imported your references from the external source you can 
close the connection. Close down both the Library window and the search 
window using the usual close button in the top right corner. 

A dialog box will be displayed asking you if you want to discard any of the 
references you have retrieved but not copied to your own reference library. 
Click OK. 
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6. Importing Reference Data into EndNote 
This section will explain how you can import references from a variety of 
electronic sources, such as CD-ROM or on-line Bibliographies.  

When downloading data from a data source you need to ensure that that you 
save it in a format that is compatible with EndNote. You will use EndNote 
filters to import downloaded data files into EndNote. The first step is to 
identify the correct filter. 

6.1 Choose the Correct Filter 

From the Edit menu in EndNote select Import Filters, then from the sub-
menu select Open Filter Manager 

 

Many databases will be listed. Tick the checkboxes of each database that 
interests you. You will be able to easily access the selected filters in future 
sessions. 

You can narrow down the list of filters by clicking and holding the Find 
button, then selecting a specific Information Provider.  
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6.2 Choose the Correct Download Settings 

When downloading data you need to ensure that you download the information 
in a format that is compatible with the EndNote filter. With the Filter Manager 
still open scroll down the comments box and note the download instructions 
for the specified database.  

In addition the Library have provided information outlining the correct data 
format for each of the datasets that they provide: 

http://www.shef.ac.uk/library/refmant/databases.html 

6.3 Download the Data 

From the CD-ROM or website perform searches to locate references of 
interest. Select those references that you wish to import into EndNote, then 
follow the instructions given in the EndNote Filter Manager to save these 
references in the correct format.  This will create a correctly formatted data file 
on your computer. 

6.4 Import the Data File into EndNote 

From the EndNote File menu select Import. 

 

Click the Choose File button to select the data file on your computer. 

In the Import Option menu select the correct Import Filter. Any filters that 
you placed a tick by in the Filter Manager will appear here. 

Finally click the Import button to load the downloaded references into 
EndNote. 

Once the import is completed only the newly imported references will be 
displayed in the library window. 
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7. Writing a Paper  

7.1 Configuring Word to work with EndNote 

If there are no EndNote commands in the Tools menu when you run Word, 
you should select the Options command from the Tools menu and select the 
File Location tab. 

 

You need to change the start up directory. Click on Startup to select it, then 
click the Modify button.  You will then need to enter the path where Endnote 
has been installed usually C:\Program Files\EndNote X in the Folder Name 
box and click the OK button. 

You will return to the previous screen where you should click the Close 
button. You should then exit, and restart, Word. A new toolbar should be 
displayed in the Word screen. If it is not, click the View menu and select 
Toolbars, then from the sub-menu select EndNote X. 
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7.2 Choosing a Style for References 

Different publications specify different styles for references. You should 
indicate the styles for the journals that you are most likely submit paper to. 

From the Edit menu select Output Styles then from the sub-menu select 
Open Style Manager. 

 

Click and hold the Find button, then from the menu, select your academic 
discipline. The Style Manager will now display a collection of styles 
applicable to your discipline. Tick the ones that you are likely to use and these 
will be made available to EndNote and Word. Close the Style Manager in the 
usual way. 

7.3 Inserting a Reference 

Start up Microsoft Word, and EndNote, then open your library. 

As you write your paper in Word, each time you wish to cite a reference that 
can be found in your EndNote library, you should position the cursor where 
you wish the citation to appear and switch to EndNote. The EndNote toolbar 
has a button for this.  

In EndNote, first ensure that the correct style is selected in the Style menu. 

 

Next, locate and select the reference in your library using the usual search 
techniques if necessary.  

Next click the insert citation button (left) on the menu bar or from the Tools 
menu select Cite While You Write, then from the sub-menu select Insert 
Selected Citation(s). 
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EndNote will usually switch to the Word Document automatically, if it does 
not return to Word using Alt and Tab or the Taskbar. A reference will be 
pasted into your document at the cursor position, and a bibliography entry will 
appear at the end of your document. Both will appear in the specified style. 

To insert additional references, switch to EndNote, select the reference and 
repeat. 

7.4 Changing the Reference Style 

If you decide to publish your document in a different publication, you may 
need to change the style of your references. From the EndNote Toolbar, click 
the Unformat Citation(s) button. The formatted citations will be replaced by 
EndNote codes and the bibliography will disappear. 

Next click the Format Bibliography button. In the dialog box that appears, 
select the new output style (which you must have previously selected in the 
Style Manager) and click OK. The citation will then be formatted in the 
correct style and a new bibliography will appear. 

7.5  Changing the Citation Options 

If you do not like the instant way that EndNote adds citations you can slow 
down the process. From the EndNote Toolbar click the Cite While You Write 
Preferences button.  

 

If you choose to remove the Instant Formatting, all citations will appear as 
EndNote codes and you can use the Format Bibliography button whenever you 
wish to format the citation is your preferred style. 

17 



Bob Booth Managing Bibliographies with EndNote 

8. Reference Styles 
As the main purpose of using EndNote is to create papers with appropriate 
reference styles, it is worth going into more detail. Sections 8.1 and 8.2 
describe how to download and edit styles, then section 8.3 covers how to 
configure EndNote on the Managed XP service so that you can edit and 
download styles on a Managed XP computer. 

8.1 Downloading New Reference Styles 

Journals come, go and merge, and over time reference styles change and 
improve. You can download new output styles onto your own computer from 
the EndNote website at 

http://www.endnote.com/support/enstyles.asp 

You will see a Style Finder: 

 

Type the name of any publication into the field and click the Find Styles 
button to find the output style file for any publication. Click the name of any 
style in the results list to find out details about that style, then from the details 
screen click the Download link. You will need to move the downloaded style 
file to the EndNote styles folder on your hard disk, at: 

C:\Program Files\EndNote X\Styles 
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8.2 Editing Reference Styles 

It is possible to edit an output style if you need to create your own, individual 
style. For example the Harvard style describes how a reference should appear 
in the bibliography, but does not have a specific format for the citation – 
different University Departments prefer references to be cited in different 
ways and you may need to change the style on your computer. 

To edit a style, open the Style Manager, and select a style that is similar to the 
one you wish to create, in the example above, Harvard. With the donor style 
selected, click the Edit button. 

To change the way a reference is cited in the text, click Templates, 
underneath Citation in the left-hand column. On the right hand side you will 
see the citation style. You can add more fields to the citation, change 
punctuation characters, and change the formatting of fields. 

 

By exploring the entries in the left-hand column. you can also change other 
aspects of the citation. For example, you can specify how many authors are 
listed before ‘et al’. 

To change how a citation is listed in the bibliography, click Templates, 
underneath Bibliography in the left-hand column. On the right hand side you 
will see the bibliography style. You can add more fields to the citation, change 
punctuation characters, and change the formatting of fields. 

When you have finished your changes, close down the Style Manager. A 
dialog box will ask whether you wish to save your changes, click the Yes 
button. When you next format a bibliography, the edited style will appear 
exactly as you have specified. 
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8.3 Managed XP Service 

On the Managed Service, EndNote styles are held on the hard drive, and 
cannot be edited or downloaded. However, you can configure EndNote to 
work with styles on your network filestore, drive U, and you can then edit the 
styles, and download new ones, on there. 

To reconfigure EndNote, follow these steps: 

1. Open My Computer or Windows Explorer and go to the folder: 
C:\Program Files\EndNote X\Styles 

2. Select all the output style files that you use, and click the Copy button. 

3. Use My Computer or Windows Explorer to go to your U drive, and 
paste the style fines into an appropriate folder. 

4. In EndNote, click the Edit menu and select Preferences 

5. In the dialog box, click Folder Locations in the left-hand column.  

6. In the Style Folder section in the right-hand pane, click the Select 
Folder button and specify the folder that you have copies the style files 
into. 

7. Click the OK button  

 

You will now be able to edit styles as described previously. If you ever need 
to use a different style just download it into the folder on your U drive. 
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